Le forum du mâtin espagnol

vous avez ou désirez un mâtin espagnol ? rejoignez nous sur ce forum ,lieu de rencontre et d'échange pour tous les passionnés de mâtins espagnol
 
AccueilFAQRechercherS'enregistrerConnexion

Partagez | 
 

 essais envois de photos

Voir le sujet précédent Voir le sujet suivant Aller en bas 
AuteurMessage
stephane
membre
membre


Nombre de messages : 316
Localisation : FRANCE
Date d'inscription : 12/04/2007

MessageSujet: essais envois de photos   Jeu 12 Nov 2009 - 17:59

Revenir en haut Aller en bas
http://dekerbillio.chiens-de-france.com/
stephane
membre
membre


Nombre de messages : 316
Localisation : FRANCE
Date d'inscription : 12/04/2007

MessageSujet: Re: essais envois de photos   Jeu 12 Nov 2009 - 18:14

[url=http://i86.servimg.com/u/f86/11/26/36/60/100_1920.jpg]
http://i86.servimg.com/u/f86/11/26/36/60/100_1920.jpg
[/url]



Edition par Manue: Ce que j'ai isolé en première et en troisième ligne, ça ne doit pas être copié dans le lien, sinon la photo ne s'affiche pas.
Ce qui reste (le lien de la photo surligné) comme je disais plus basest à mettre entre [img] et [/img]

J'espère que ça t'aidera Smile

par contre y a un truc bizarre sur tes posts... normalement je devrais pouvoir éditer en mettant les couleurs, le gras, etc... et là on peut rien faire, c'est vraiment vraiment bizarre... je vais essayer de plancher là dessus.. [img]http://illiweb.com/fa/i/smiles/confused.png[/img]
Revenir en haut Aller en bas
http://dekerbillio.chiens-de-france.com/
stephane
membre
membre


Nombre de messages : 316
Localisation : FRANCE
Date d'inscription : 12/04/2007

MessageSujet: Re: essais envois de photos   Jeu 12 Nov 2009 - 18:28

[url=http://i86.servimg.com/u/f86/11/26/36/60/100_1920.jpg]http://i86.servimg.com/u/f86/11/26/36/60/100_1920.jpg[/url]
Revenir en haut Aller en bas
http://dekerbillio.chiens-de-france.com/
stephane
membre
membre


Nombre de messages : 316
Localisation : FRANCE
Date d'inscription : 12/04/2007

MessageSujet: Re: essais envois de photos   Jeu 12 Nov 2009 - 18:39

cela ne vient ni de l'hebergeur d'image ni du bloqueur de pub
si vous avez une idée
Revenir en haut Aller en bas
http://dekerbillio.chiens-de-france.com/
Manue
modérateur
modérateur
avatar

Nombre de messages : 1849
Localisation : Maine et Loire (Saint Lézin)
Date d'inscription : 25/06/2007

MessageSujet: Re: essais envois de photos   Jeu 12 Nov 2009 - 19:06

Je pense que les adresses que tu prends ne sont pas celles pour les fofos peut-être




Si tu veux voir ce que j'ai utilisé comme adresse, fais citer sur mon post

Quand tu héberges sur servimg, c'est très simple, tu cliques sur afficher la photo en grand, tu places ton curseur ensuite sur la photo de taille normale, tu cliques droit, tu copies l'adresse de l'image, et tu as juste à coller sur le forum entre les 2 balises , ou plus simple le coller dans l'emplacement qui s'ouvre quand tu cliques sur le petit arbre au dessus de la zone de saisie de ton texte
Revenir en haut Aller en bas
http://upsylhon.landseer.free.fr
chrystelleQ
Admin
Admin
avatar

Nombre de messages : 2242
Localisation : Freigné 49
Date d'inscription : 04/04/2007

MessageSujet: Re: essais envois de photos   Jeu 12 Nov 2009 - 20:17

stephane a écrit:



par contre y a un truc bizarre sur tes posts... normalement je devrais pouvoir éditer en mettant les couleurs, le gras, etc... et là on peut rien faire, c'est vraiment vraiment bizarre... je vais essayer de plancher là dessus..

ben , si j'édite les post de Stéphane, j'ai accès à toutes les fonctions, comme normal quoi ...
Revenir en haut Aller en bas
http://labandeagro.webnode.fr
Manue
modérateur
modérateur
avatar

Nombre de messages : 1849
Localisation : Maine et Loire (Saint Lézin)
Date d'inscription : 25/06/2007

MessageSujet: Re: essais envois de photos   Jeu 12 Nov 2009 - 20:24

chrystelleQ a écrit:
stephane a écrit:



par contre y a un truc bizarre sur tes posts... normalement je devrais pouvoir éditer en mettant les couleurs, le gras, etc... et là on peut rien faire, c'est vraiment vraiment bizarre... je vais essayer de plancher là dessus..

ben , si j'édite les post de Stéphane, j'ai accès à toutes les fonctions, comme normal quoi ...

j'ai l'accès, mais ça ne change rien une fois que je valide le post moi :/
Les balises vont apparaître en format html.... ah, j'ai ptêtre une piste alors, je vais voir!

Dans ton profil, tu as l'onglet préférences. En bas tu as deux lignes: toujours autoriser le BBcode et Toujours autoriser le html
Ces paramètres sont cochés sur oui ou non? pas pu aller voir via le panneau admin
Revenir en haut Aller en bas
http://upsylhon.landseer.free.fr
chrystelleQ
Admin
Admin
avatar

Nombre de messages : 2242
Localisation : Freigné 49
Date d'inscription : 04/04/2007

MessageSujet: Re: essais envois de photos   Jeu 12 Nov 2009 - 20:36

reprenons:

pour afficher une image : ti clic sur cette icone

puis sur "parcourir" ...tu suis ? pas courir hein PARCOURIR

tu cherches sur ton PC la photo que tu veux afficher
puis "envoyer"

avant, verifie que c'est bien fichier qui est coché et non url à gauche dans le cadre .voici ce qui s'affiche


Miniature :

Image :

Adresse de l'image :

Envoyer une image



Maintenant tu choisis ta présentation :

en miniature :

Miniature :







en grand

Image :







en lien

Adresse de l'image :



http://i89.servimg.com/u/f89/11/49/99/74/cameli10.jpg



pour cela il faut faire un copier /coller du cadre ..



les cadres de liens ne se sont pas affichés , mais en faisant ce sera évident ...

et pour en mettre une deuxième, tu refais "envoyer une image"


perso, je ne sais pas utiliser les balises alors je cherche du simple

y'a pô de raisons que ça marche pô !!!!!
Revenir en haut Aller en bas
http://labandeagro.webnode.fr
chrystelleQ
Admin
Admin
avatar

Nombre de messages : 2242
Localisation : Freigné 49
Date d'inscription : 04/04/2007

MessageSujet: Re: essais envois de photos   Jeu 12 Nov 2009 - 20:37

[quote="Manue

pas pu aller voir via le panneau admin[/quote]

j'y vais
Revenir en haut Aller en bas
http://labandeagro.webnode.fr
Manue
modérateur
modérateur
avatar

Nombre de messages : 1849
Localisation : Maine et Loire (Saint Lézin)
Date d'inscription : 25/06/2007

MessageSujet: Re: essais envois de photos   Jeu 12 Nov 2009 - 20:37

je fais un test



rah bon j'ai bougé une de mes réponses pour html, ça change rien, je vais changer bbcode, je vais voir!
pas de souci j'éditerai après ^^

Ok Chrystelle, j'ai bien accès au panneau admin, mais dans le profil, j'ai pas ces deux lignes là :/
Revenir en haut Aller en bas
http://upsylhon.landseer.free.fr
Manue
modérateur
modérateur
avatar

Nombre de messages : 1849
Localisation : Maine et Loire (Saint Lézin)
Date d'inscription : 25/06/2007

MessageSujet: Re: essais envois de photos   Jeu 12 Nov 2009 - 20:39

Revenir en haut Aller en bas
http://upsylhon.landseer.free.fr
Manue
modérateur
modérateur
avatar

Nombre de messages : 1849
Localisation : Maine et Loire (Saint Lézin)
Date d'inscription : 25/06/2007

MessageSujet: Re: essais envois de photos   Jeu 12 Nov 2009 - 20:41

[quote="Manue"]test n°2

[img]http://i89.servimg.com/u/f89/11/49/99/74/cameli10.jpg[/img][/quote]

Alleluia, j'espère que c'est là ton problème Stéphane

Si on met autoriser bbcode= non et autoriser html = oui, les images ne s'affichent pas
Si on fait l'inverse, elles s'affichent bien!

Si c'est pas ça, je sais plus à quoi d'autre penser [img]http://illiweb.com/fa/i/smiles/lol.gif[/img]

J'édite: du coup les smileys ne marchent pas non plus!!!!!!!!!!! ceci pourrait expliquer cela!!
Revenir en haut Aller en bas
http://upsylhon.landseer.free.fr
Manue
modérateur
modérateur
avatar

Nombre de messages : 1849
Localisation : Maine et Loire (Saint Lézin)
Date d'inscription : 25/06/2007

MessageSujet: Re: essais envois de photos   Jeu 12 Nov 2009 - 20:43

Manue a écrit:
test n°2


Alleluia, j'espère que c'est là ton problème Stéphane

Solution 1 :Si on met autoriser bbcode= non et autoriser html = oui, les images ne s'affichent pas
Solution 2 : Si on fait l'inverse, elles s'affichent bien! donc bbcode oui et html non

Si c'est pas ça, je sais plus à quoi d'autre penser

J'édite: du coup les smileys ne marchent pas non plus!!!!!!!!!!! ceci pourrait expliquer cela!!


Ceci est le copié-collé de mon post du dessus avec la solution 2
Revenir en haut Aller en bas
http://upsylhon.landseer.free.fr
chrystelleQ
Admin
Admin
avatar

Nombre de messages : 2242
Localisation : Freigné 49
Date d'inscription : 04/04/2007

MessageSujet: Re: essais envois de photos   Jeu 12 Nov 2009 - 20:46

seul le membre a accès à ces choix .....
donc Stéphane du coche bbcode ...c'est ça Manue ? j'suis pas blonde mais de toute façon , si ça marche d'une façon ça doit marcher avec l'autre

merci Manue !!!!
Revenir en haut Aller en bas
http://labandeagro.webnode.fr
Manue
modérateur
modérateur
avatar

Nombre de messages : 1849
Localisation : Maine et Loire (Saint Lézin)
Date d'inscription : 25/06/2007

MessageSujet: Re: essais envois de photos   Jeu 12 Nov 2009 - 20:48

chrystelleQ a écrit:
seul le membre a accès à ces choix .....
donc Stéphane du coche bbcode ...c'est ça Manue ? j'suis pas blonde mais de toute façon , si ça marche d'une façon ça doit marcher avec l'autre

merci Manue !!!!

Lol c'est ça Chrystelle Wink OUI Bbcode, NON html ^^

et de rien, j'espère maintenant que c'est bien là le souci pour Stéphane! merci aussi à toi d'être aller vérifier Wink
Revenir en haut Aller en bas
http://upsylhon.landseer.free.fr
stephane
membre
membre


Nombre de messages : 316
Localisation : FRANCE
Date d'inscription : 12/04/2007

MessageSujet: Re: essais envois de photos   Jeu 12 Nov 2009 - 21:06

nouvel essai




En tout cas quand je prévisualise, ça marche
Revenir en haut Aller en bas
http://dekerbillio.chiens-de-france.com/
Manue
modérateur
modérateur
avatar

Nombre de messages : 1849
Localisation : Maine et Loire (Saint Lézin)
Date d'inscription : 25/06/2007

MessageSujet: Re: essais envois de photos   Ven 13 Nov 2009 - 8:57

stephane a écrit:
nouvel essai




En tout cas quand je prévisualise, ça marche

Eh bah nickel!!
maintenant tu vas pouvoir nous mettre plein de photos, surtout quand les bébés vont arriver Wink
Revenir en haut Aller en bas
http://upsylhon.landseer.free.fr
acapou
membre
membre


Nombre de messages : 414
Localisation : PAZY 58800
Date d'inscription : 06/12/2007

MessageSujet: Re: essais envois de photos   Ven 13 Nov 2009 - 9:05

Bonjour
Si je peut me permettre ,ne surtout pas oublier de réduire la taille de l'image a une valeur sipossible inférieure a 400Ko,j"ai cherché un moment pour savoir pourquoi certaines photos passaent et pas d'autres.
A+
Alain
Revenir en haut Aller en bas
Manue
modérateur
modérateur
avatar

Nombre de messages : 1849
Localisation : Maine et Loire (Saint Lézin)
Date d'inscription : 25/06/2007

MessageSujet: Re: essais envois de photos   Ven 13 Nov 2009 - 13:41

acapou a écrit:
Bonjour
Si je peut me permettre ,ne surtout pas oublier de réduire la taille de l'image a une valeur sipossible inférieure a 400Ko,j"ai cherché un moment pour savoir pourquoi certaines photos passaent et pas d'autres.
A+
Alain

Merci Alain pour cette précision.
Avec servimg, les photos sont taillées pour les forums, donc je ne me suis jamais posé cette question Smile
Revenir en haut Aller en bas
http://upsylhon.landseer.free.fr
Contenu sponsorisé




MessageSujet: Re: essais envois de photos   

Revenir en haut Aller en bas
 
essais envois de photos
Voir le sujet précédent Voir le sujet suivant Revenir en haut 
Page 1 sur 1
 Sujets similaires
-
» envois de photos pour identification
» Pleopeltis polypodioides nouvelles photos. Essais terminé. Nouvelle photo.
» Photos Essais T4
» Mes cordylus tropidosternum (photos des bébés)
» photos black-jack

Permission de ce forum:Vous ne pouvez pas répondre aux sujets dans ce forum
Le forum du mâtin espagnol :: EXPOS :: divers-
Sauter vers: